Excel - Realizar suma si varias celdas cumplen una condición de mes

 
Vista:
sin imagen de perfil
Val: 3
Ha disminuido su posición en 2 puestos en Excel (en relación al último mes)
Gráfica de Excel

Realizar suma si varias celdas cumplen una condición de mes

Publicado por Erik (2 intervenciones) el 22/01/2018 23:44:54
Estimados, qué tal?

Estoy con un problema que no logro resolver.

excel

Lo que necesito es que en la primer celda en negrita se sumen los montos hechos durante Enero de todos los clientes, lo mismo en la siguiente pero para febrero.

No logro usar bien el sumar.si ya que la función MES() evalua de a una celda y no sé como hacer para que lo haga varias.

Si no se entiende bien lo que necesito diganme porfa.

En este ejemplo en la celda de Enero debería dar 350 y la de febrero 100.

Gracias!
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
sin imagen de perfil
Val: 16
Ha disminuido su posición en 6 puestos en Excel (en relación al último mes)
Gráfica de Excel

Realizar suma si varias celdas cumplen una condición de mes

Publicado por jhon jairo (33 intervenciones) el 23/01/2018 06:01:45
la solución es:

B1=SUMAPRODUCTO((MES(B5:B7)=1)*(C5:C7))+SUMAPRODUCTO((MES(D5:D7)=1)*(E5:E7))
B2=SUMAPRODUCTO((MES(B5:B7)=2)*(C5:C7))+SUMAPRODUCTO((MES(D5:D7)=2)*(E5:E7))

REVISA ESTE ENLACE....
http://www.xperimentos.com/2007/03/16/sacando-partido-a-la-funcion-sumaproducto-de-excel/comment-page-1/
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
sin imagen de perfil
Val: 3
Ha disminuido su posición en 2 puestos en Excel (en relación al último mes)
Gráfica de Excel

Realizar suma si varias celdas cumplen una condición de mes

Publicado por Erik (2 intervenciones) el 26/01/2018 02:31:38
Buenísimo John, me funcionó! muchas gracias!
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de wordexperto.com
Val: 5.029
Oro
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

Realizar suma si varias celdas cumplen una condición de mes

Publicado por wordexperto.com (1725 intervenciones) el 23/01/2018 08:53:58
Hola a todos:
La solución para tus preguntas y miles más. Con Tablas dinámicas.
https://wordexperto.com/


Captura
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Revisar política de publicidad