Excel - Determinar cuales empleados trabajan despues de las 9:05 p m

   
Vista:

Determinar cuales empleados trabajan despues de las 9:05 p m

Publicado por Luisa Josefina luza.josefina@gmail.com (3 intervenciones) el 12/02/2018 18:59:11
necesito determinar cuales empleados salen del trabajo despues de las 9:05 p.m., para poder pagar las horas nocturnas.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de Ignacio

Determinar cuales empleados trabajan despues de las 9:05 p m

Publicado por Ignacio (99 intervenciones) el 12/02/2018 19:13:27
Hola:

Cuál es el problema que tienes para determinar a esos empleados?

Saludos.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Determinar cuales empleados trabajan despues de las 9:05 p m

Publicado por Luisa Josefina (3 intervenciones) el 12/02/2018 19:24:46
Tengo el archivo en excell que extraigo del reloj ponchador, prepare una tabla para determinar varias partidas al momento del pago de la nomina.
El calculo de hora de cierre me da error en la formula
=SI.ERROR(SI(Y(HORA(SI.ERROR(BUSCARV($A7&TEXTO(D$3,"dd/mm/yyyy")&$D$2,tbReporteAsistencia[[#Todo],[SerialDeBusqueda]:[FechaRegistro]],3,FALSO),""))=HORA($D$1),MINUTO(SI.ERROR(BUSCARV($A7&TEXTO(D$3,"dd/mm/yyyy")&$D$2,tbReporteAsistencia[[#Todo],[SerialDeBusqueda]:[FechaRegistro]],3,FALSO),""))>MINUTO($D$1)),SI.ERROR(BUSCARV($A7&TEXTO(D$3,"dd/mm/yyyy")&$D$2,tbReporteAsistencia[[#Todo],[SerialDeBusqueda]:[FechaRegistro]],3,FALSO),"")-$D$1,""),"")

Me puden ayudar??
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Ignacio

Determinar cuales empleados trabajan despues de las 9:05 p m

Publicado por Ignacio (99 intervenciones) el 12/02/2018 19:26:54
Sube un ejemplo de tu archivo para que sea mas fácil ayudarte
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Determinar cuales empleados trabajan despues de las 9:05 p m

Publicado por Luisa Josefina (3 intervenciones) el 12/02/2018 20:14:41
Gracias anticipada.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de wordexperto.com

Determinar cuales empleados trabajan despues de las 9:05 p m

Publicado por wordexperto.com (1457 intervenciones) el 12/02/2018 21:05:02
Te he añadido una fórmula en la Base de datos, para las horas superiores a las 21:05 y unos ejemplos de Tablas dinámicas que te pueden ayudar para otros cálculos.
https://wordexperto.com/
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Revisar política de publicidad