Excel - Pasar filas pares a columna-fila impar

   
Vista:

Pasar filas pares a columna-fila impar

Publicado por Federico (4 intervenciones) el 27/02/2018 21:15:21
Buenos días, necesito si me pueden orientar para lo siguiente:

Tengo un columna (la A) con los siguientes datos:

A1 apellido y nombre de la persona
A2 su fecha de nacimiento
A3 apellido y nombre de la segunda persona
A4 su fecha de nacimiento
A5 apellido y nombre de la tercera persona
A6 su fecha de nacimiento
.
.
.
.

varios centenares mas. Lo que necesito hacer es poder pasar las fechas de nacimiento a la derecha del apellido y nombre de las personas, es decir que todas las fechas estén desde B1, B2, B3 sucesivamente, sin tener que hacerlo uno a uno.

Desde ya muchas gracias.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de Ignacio

Pasar filas pares a columna-fila impar

Publicado por Ignacio (121 intervenciones) el 27/02/2018 22:50:20
Hola:

Puedes usar en B1

1
=SI(ESNUMERO(A1)=FALSO,A2,"")

y copias hacia abajo, luego seleccionas todas las fechas de la columna B y le das copiar y luego pegar valores

despues ordenas tus datos por la columna A y eliminas las filas con fechas


Saludos.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Pasar filas pares a columna-fila impar

Publicado por Federico (4 intervenciones) el 27/02/2018 23:18:43
Muchas Gracias, Solucionado
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Revisar política de publicidad