Excel - DUDA CONDICIONES DE TEXTO EN EXCEL

 
Vista:

DUDA CONDICIONES DE TEXTO EN EXCEL

Publicado por Beatriz (1 intervención) el 18/11/2019 09:47:28
Buenos días,

Tengo una duda y no consigo encontrar la solución.
Tengo una lista desplegable. En ella aparece a veces un texto con el número 1, otras un texto con el número dos y otras el número 3. Necesito que en la celda de al lado salte el texto prioridad 1, prioridad 2 o prioridad 3, según el desplegable contenga el número 1, 2 ó 3.
He escrito esta fórmula, pero solo funciona para el 1 y el 2, no puedo meter una tercera condición con "prioridad 3"
=SI(ESERROR(HALLAR("1"; B2));"prioridad 2";"prioridad 1")
Quedaría muy agradecida.
Beatriz
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de wordexperto.com
Val: 6.033
Oro
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

DUDA CONDICIONES DE TEXTO EN EXCEL

Publicado por wordexperto.com (2059 intervenciones) el 18/11/2019 10:20:13
Hola Beatriz:
=SI.ERROR(SI(HALLAR("1";A1);"Prioridad 1";SI(HALLAR("2";A1);"Prioridad 2";"Prioridad 3"));"")
https://www.youtube.com/channel/UCxgRcbeR2q4PpE1Pgft74Iw
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar