Excel - Error que dice #¡VALOR!

 
Vista:
sin imagen de perfil

Error que dice #¡VALOR!

Publicado por horacio (1 intervención) el 13/01/2020 19:44:14
El problema es el siguiente: en la Celda A1 de la Hoja 1 del Libro 1 tengo una Fórmula como la siguiente:

=CONTAR.SI('D:\Ejemplo Excel\Libro 2.xlsx]Hoja 1'!B4:B26;">1000000")

En dicha celda me arroja un error que dice #¡VALOR!. Este error se subsana cada vez que abro el Libro 2.

Pregunta: como puedo lograr que, sin abrir el Libro 2, me realice el cáculo? (Ojo, no vale copiar el contenido de la Hoja 1 del Libro 2 en la Hoja 2 del Libro 1 como me sugirieron ya que ambos libros están ubicados en distintas carpetas y usados por diferentes usuarios ni tampoco usar Macros).

Gracias.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de Antoni Masana
Val: 3.949
Plata
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

Error que dice #¡VALOR!

Publicado por Antoni Masana (1375 intervenciones) el 13/01/2020 21:38:24
Pon el libro 2 en D:\Ejemplo Excel y problema arreglado.

Saludos.
\\//_
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
2
Comentar