Excel - ¿CÓMO COMPARAR, CON LA FUNCIÓN IGUAL, 3 CELDAS CON TEXTO

 
Vista:

¿CÓMO COMPARAR, CON LA FUNCIÓN IGUAL, 3 CELDAS CON TEXTO

Publicado por ANDREA MARTINEZ (2 intervenciones) el 04/03/2020 19:01:24
Hola chic@s,

Necesito comparar 3 celdas que deben contener el mismo texto, pero estaba viendo que la función IGUAL sólo funciona con dos. ¿alguién puede ayudarme?.

La tarea que debo realizar es ver que las obligaciones de los empleados estén escritas de manera igual para cada uno de ellos, sin embargo sólo puedo utilizar esa comparación de texto para dos empleados y necesito comparar 10.

Gracias¡¡¡
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de Antoni Masana
Val: 4.150
Plata
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

¿CÓMO COMPARAR, CON LA FUNCIÓN IGUAL, 3 CELDAS CON TEXTO

Publicado por Antoni Masana (1457 intervenciones) el 04/03/2020 19:57:40
Comparamos las celdas A1, A2, A3, y A4 i que todas son iguales:

1
=SI(Y(A1=A2; A1=A3; A1=A4), "Iguales" ; " NO son iguales")

En este caso si A1 es igual a A2 y A1 es igual a A3, A2 y A3 serán iguales.

Saludos.
\\//_
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
2
Comentar

¿CÓMO COMPARAR, CON LA FUNCIÓN IGUAL, 3 CELDAS CON TEXTO

Publicado por ANDREA MARTINEZ (2 intervenciones) el 04/03/2020 20:15:21
wow¡¡¡ increible¡¡¡ Mil gracias por tu ayuda, me funcionó perfecto¡¡¡
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar