Excel - Comparación de nombre y apellido en dos listas.

 
Vista:

Comparación de nombre y apellido en dos listas.

Publicado por Bruno (1 intervención) el 04/03/2020 22:35:42
Estimados, estoy buscando ayuda para redactar una formula que compare dos listas y busque coincidencias.

Las variables a comparar son "Nombre" y "Apellido". hasta ahora no he podido lograr que se muestren las coincidencias donde ambas comparaciones den TRUE en la misma fila.
Esta son las formulas que he intentado implementar:

=SI(Y($A$2=$G$2:$G$1523;$B$2=$F$2:$F$1523);"Si";"No")

donde
-A2 es apellidos lista 1
-G2 es apellidos lista 2
-B2 es nombres lista 1
-F2 es nombres lista 2

Entiendo que la formula debería comparar el par de variables (apellidoL1 & nombreL1) vs todos los pares de (apellidos $ nombres) en l2 y arrojar un true si encuentra coincidencia.

si pueden ayudarme se los agradecería muchísimo. Les mando un saludo grande.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de Ignacio
Val: 715
Bronce
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

Comparación de nombre y apellido en dos listas.

Publicado por Ignacio (205 intervenciones) el 04/03/2020 22:46:41
Hola:

Según entiendo, con esto:

1
=A2&B2=G2&F2

Si coinciden los apellidos y nombres de las dos listas te va a dar VERDADERO, si no FALSO

Saludos.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
1
Comentar