Excel - cómo usar la función SI de Excel, si la celda está llena (no vacía)

 
Vista:

cómo usar la función SI de Excel, si la celda está llena (no vacía)

Publicado por Kiara (1 intervención) el 26/03/2020 22:58:13
¡¡Auxilio!!

Tengo un problema, y es que estoy intentando usar la función SI de Excel, pero no quiero usarla cuando la condición es que la celda está vacía, sino cuando NO está vacía.

O sea, esta fórmula no me sirve:

=SI(B2="";"";"DEPOSITADO")

porque es lo contrario que necesito. Esa fórmula se basa en saber si B2 está vacía. Yo necesito saber cómo hacer la fórmula si lo que quiero es que Excel me diga si B2 está llena, si tiene algo, cualquier cosa, texto, número, espacios en blanco o lo que sea.

Yo quiero una fórmula que diga esto: "si en la casilla B2 hay algo, entonces yo quiero que en la casilla B4 diga "DEPOSITADO". De lo contrario, dejar la casilla B4 en blanco".
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de wordexperto.com
Val: 6.361
Oro
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

cómo usar la función SI de Excel, si la celda está llena (no vacía)

Publicado por wordexperto.com (2193 intervenciones) el 27/03/2020 08:52:20
Hola Kiara:
1
=SI(b2<>"";"Depositado";"")
https://www.youtube.com/channel/UCxgRcbeR2q4PpE1Pgft74Iw
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar