Excel - ENCONTRAR UNA PALABRA EN UNA CELDA Y TE DEVUELVA LA PALBRA

 
Vista:
sin imagen de perfil
Val: 48
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

ENCONTRAR UNA PALABRA EN UNA CELDA Y TE DEVUELVA LA PALBRA

Publicado por luigui (25 intervenciones) el 03/11/2021 20:49:50
Buen día,
Estoy encerrado en el escenario de querer hallar una formula que me permita encontrar Ejmplo: MA (Celda A2), en el texto MA LU (Celda A3), y el resultado de la formula arroje el resultado de MA (Celda A4).
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de Antoni Masana
Val: 4.908
Oro
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

ENCONTRAR UNA PALABRA EN UNA CELDA Y TE DEVUELVA LA PALBRA

Publicado por Antoni Masana (1941 intervenciones) el 04/11/2021 21:20:54
Prueba si esto te sirve:

1
=SI.ERROR(SI(ENCONTRAR(MAYUSC(C1);MAYUSC(A3))>0;C1;"");"")

Saludos.
\\//_
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
1
Comentar