Excel - Multiplicar con varios criterios

 
Vista:
sin imagen de perfil

Multiplicar con varios criterios

Publicado por Guillermo (8 intervenciones) el 31/12/2021 18:38:41
Buenas tardes, estoy intentando sacar una fórmula que depende de varios criterios:

En la primera columna ¿Tiene Cónyuge? (Sí= 1, No= 0), en la segunda columna Número de hijos 0, >=1 y en la tercera columna la herencia que cobran en función de las condiciones que planteo a continuación:

- Si el individuo tiene cónyuge e hijos, al cónyuge le corresponde la mitad de la herencia.

- Si el individuo tiene cónyuge sin hijos, al cónyuge le corresponde toda la herencia.

- Si el individuo no tiene cónyuge, la cantidad es cero.

A ver si me podéis echar una mano que me tiene atascado.

Un saludo y muchas gracias
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de Andres Leonardo
Val: 3.136
Plata
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

Multiplicar con varios criterios

Publicado por Andres Leonardo (1584 intervenciones) el 31/12/2021 18:49:42
Espero te ayude esto ,
FELIZ AÑO!

1
=SI(B3>0;1/(SI(C3>1;1;C3)+B3);0)

Herencia
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
sin imagen de perfil

Multiplicar con varios criterios

Publicado por Guillermo (8 intervenciones) el 31/12/2021 19:09:20
EJEMPLO-EXCEL

Estos son los datos de los que dispongo. A ver si con esta información se te ocurre la solución.

Muchas gracias
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
sin imagen de perfil

Multiplicar con varios criterios

Publicado por Guillermo (8 intervenciones) el 02/01/2022 08:57:45
Hola Andrés,

Correcto, esa era. Muchísimas gracias.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar