Excel - ULTIMO VALOR

 
Vista:

ULTIMO VALOR

Publicado por magartre (2 intervenciones) el 31/05/2007 16:02:39
Hola a [email protected]: quisiera saber como puedo coger el último valor de una columna para poder compararlo con el primero y operar con el, en una celda aparte.
Ejemp: columna A fila (la última con valor) - columna A fila 6 y el resultado ponerlo en columna C fila 1.
Gracias anticipadas.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:ULTIMO VALOR

Publicado por José Luis (700 intervenciones) el 01/06/2007 08:41:08
Para obtener el último valor, suponiendo que no hay celdas en blanco en la columna B, entre la fila 2 y la 200.

=INDICE(B2:B200;CONTAR(B2:B200))

Saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:ULTIMO VALOR

Publicado por magartre (2 intervenciones) el 01/06/2007 10:30:21
Muchas gracias José Luis por tú contestación, lo he probado y es lo que yo quería.
Un saludo.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar