Hardware - Pitidos del PC con el sistema perfectamente arrancado

   
Vista:

Pitidos del PC con el sistema perfectamente arrancado

Publicado por DavidG (1 intervención) el 05/09/2017 20:04:33
Con el PC perfectamente encendido (Windows 7) y arrancado, al abrir varias aplicaciones, el equipo empieza a emitir pitidos de duración variable, llegando incluso a quedarse fijo. Todas las aplicaciones siguen funcionando correctamente, pero los pitidos se mantienen con la consiguiente molestia ¿Cual puede ser la causa?
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

Pitidos del PC con el sistema perfectamente arrancado

Publicado por Juan (22 intervenciones) el 20/09/2017 13:40:46
Buenas DavidG

Es probable que sea un tema de RAM. Al abrir varias aplicaciones, la estás forzando, y es probable que la tengas algo tocada.

Saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
1
Comentar

Pitidos del PC con el sistema perfectamente arrancado

Publicado por David (2 intervenciones) el 21/09/2017 09:06:03
OK. Probaré si la cosa va por allí. Muchas gracias
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Pitidos del PC con el sistema perfectamente arrancado

Publicado por Gabriel gnicolau@hotmail.com (45 intervenciones) el 28/02/2018 00:11:34
Por experiencia propia, esos pitidos pueden indicar que llegas al límite de temperatura (warning temp) de CPU programado en la BIOS, o bien tienes el límite muy bajo o tienes sobrecalentamiento, revisa que el ventilador del disipador no tenga porquería (es normal que tenga, ya que con el electromagnetismos y el giro se genera atracción del polvo). Si necesitas algo más, no dudes en escribirme a mi correo.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
1
Comentar

Pitidos del PC con el sistema perfectamente arrancado

Publicado por David (2 intervenciones) el 01/03/2018 09:55:58
Efectivamente era tema de temperatura. Y evidentemente eso fue lo primero que miré usuando la aplicación EVEREST que me daba valores de temperatura normales. Tras mucho intentar con otras cosas (sobre todo probando configuraciones de memoria) me dió por mirar la temperatura directamente en la BIOS y allí sí me daban valores muy altos. Cambié de disipador y desde entonces todo OK.

Gracias por la respuesta.

Moraleja: No te fies del Everest.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Revisar política de publicidad