Python - Help!!!! para instalar entorno de desarrollo Python 3.5 y wxFormBuilder

   
Vista:
Imágen de perfil de Amando

Help!!!! para instalar entorno de desarrollo Python 3.5 y wxFormBuilder

Publicado por Amando amando.sanz@gmail.com (2 intervenciones) el 01/05/2017 18:46:47
Hola, estoy empezando a estudiar python, poseo experiencia en otros lenguajes. Me encuentro con el problema de que :

import wx
import wx.xrc

no consigo que el compilador encuentre las librerias. ¿Alguien puede ayudarme?

Tengo instalado python 3.5, wxFormBuilder 3.5 y postgresql

Un saludo
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de xve

Help!!!! para instalar entorno de desarrollo Python 3.5 y wxFormBuilder

Publicado por xve (1533 intervenciones) el 02/05/2017 09:14:40
Hola Amando, que sistema operativo estas utilizando?

Si utilizas debian o derivados, puedes instalar-lo con:
1
apt-get install python-wxgtk3.0
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Amando Sanz

Help!!!! para instalar entorno de desarrollo Python 3.5 y wxFormBuilder

Publicado por Amando Sanz amando.sanz@gmail.com (2 intervenciones) el 02/05/2017 11:05:27
Hola, estoy usando Windows 7.

gracias
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Revisar política de publicidad