Ruby - Problema al instalar fast-stemmer en windows

   
Vista:

Problema al instalar fast-stemmer en windows

Publicado por Ricardo (1 intervención) el 05/06/2017 07:16:28
Temporarily enhancing PATH for MSYS/MINGW...
Building native extensions. This could take a while...
ERROR: Error installing fast-stemmer:
ERROR: Failed to build gem native extension.

current directory: C:/Ruby24-x64/lib/ruby/gems/2.4.0/gems/fast-stemmer-1.0.2/ext

C:/Ruby24-x64/bin/ruby.exe -r ./siteconf20170605-5712-7v16e5.rb extconf.rb
creating Makefile

current directory: C:/Ruby24-x64/lib/ruby/gems/2.4.0/gems/fast-stemmer-1.0.2/ext
make "DESTDIR=" clean
"make" no se reconoce como un comando interno o externo,
programa o archivo por lotes ejecutable.

current directory: C:/Ruby24-x64/lib/ruby/gems/2.4.0/gems/fast-stemmer-1.0.2/ext
make "DESTDIR="
"make" no se reconoce como un comando interno o externo,
programa o archivo por lotes ejecutable.

make failed, exit code 1

Gem files will remain installed in C:/Ruby24-x64/lib/ruby/gems/2.4.0/gems/fast-stemmer-1.0.2 for inspection.
Results logged to C:/Ruby24-x64/lib/ruby/gems/2.4.0/extensions/x64-mingw32/2.4.0/fast-stemmer-1.0.2/gem_make.out

alguna ayuda please?
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder