Visual Basic para Aplicaciones - Como sacar un mensaje de texto en una celda cuando sea mayor

Life is soft - evento anual de software empresarial
 
Vista:
Imágen de perfil de JUAN CAMILO
Val: 53
Ha mantenido su posición en Visual Basic para Aplicaciones (en relación al último mes)
Gráfica de Visual Basic para Aplicaciones

Como sacar un mensaje de texto en una celda cuando sea mayor

Publicado por JUAN CAMILO (29 intervenciones) el 25/09/2019 16:38:13
Hola, quiero saber si alguien sabe como sacar un mensaje de texto en una celda..
me explico mejor, ejemplo..
Tengo en A1 un numero 30 ---- en A2 tengo 20 y en A3 tengo 20---- entonces en A4 sale una suma de A2+A3 que da igual 40---- entonces quiero que en la celda A4 me saque la suma total pero cuando sobrepase A1 ahi mismo en A4 me saque un mensaje..

Es como hacer dos formulas a la vez aqui dejo la formula que intente hacer pero no funciono [=SUMA(Q23+S23;"";SI(SUMA(Q23+S23)>O23;"VERIFIQUE VALORES";""))]

Espero me haya hecho entender.
Muchas Gracias los que me puedan ayuda <3
Un saludo...
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de Antoni Masana
Val: 1.134
Oro
Ha mantenido su posición en Visual Basic para Aplicaciones (en relación al último mes)
Gráfica de Visual Basic para Aplicaciones

Como sacar un mensaje de texto en una celda cuando sea mayor

Publicado por Antoni Masana (442 intervenciones) el 25/09/2019 17:42:35
La formula:

1
=SI(A2+A3>A1; A2+A3; "VERIFIQUE VALORES")
o
1
=SI(SUMA(A2:A3)>A1; SUMA(A2:A3); "VERIFIQUE VALORES")

Para dos sumandos me quedo con la primera.

Saludos.
\\//_
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
1
Comentar
Imágen de perfil de JUAN CAMILO
Val: 53
Ha mantenido su posición en Visual Basic para Aplicaciones (en relación al último mes)
Gráfica de Visual Basic para Aplicaciones

Como sacar un mensaje de texto en una celda cuando sea mayor

Publicado por JUAN CAMILO (29 intervenciones) el 25/09/2019 17:49:43
Gracias me sirvio...
Muchas gracias brujo <3
Un saludo desde colombia..
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar