Visual Basic - Problemas con los reportes

Life is soft - evento anual de software empresarial
 
Vista:

Problemas con los reportes

Publicado por Juan Jose (23 intervenciones) el 12/09/2000 00:00:00
Alguien me podria ayudar pues pasa lo siguiente, ya tengo mi aplicacion, en la cual tengo que generar algunos reportes pero el problema es al ejecutarlo en otra maquina, obviamente instalo previamenet mi aplicacion pero me manda un error que es el 20533 y dice: "Unable to open Database", no entiendo por que si en mi maquina no existe ningun problema.(El error lo manda exactamente cuando mando imprimir)
Al generar el paquete de instalacion, inclui mi bases de datos y mis archivos RPT.
¿Cual es mi error?
Si alguien me puede ayudar gracias
Desde México
Juan Jose
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

Respuesta

Publicado por felipe (97 intervenciones) el 13/09/2000 00:00:00
Juan Jose :


el problema que tienes ya me paso una vez, para solucionarlo con el Crystal Report abre el reporte en el menu DATABASE/SET LOCATION selecciona cada una de las tablas que utilizas y define el directorio a SAME AS REPORT. luego guardas el reporte y con eso se solucciona.


Saludos desde Chile......


PD.: No es necesario reinstalar la aplicacion, solo copia el reporte corregido en el directorio de la Maquina Destino.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

MIl Gracias

Publicado por Juan Jose (23 intervenciones) el 13/09/2000 00:00:00
Muchisimas gracias Felipe, me has salvado la vida tu informacion fue muy valiosa.

Saludos
Desde México
Juan José
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar