Visual Basic - Frecuencia ¿?

Life is soft - evento anual de software empresarial
 
Vista:
sin imagen de perfil

Frecuencia ¿?

Publicado por Angel Manuel Palmero Bravo (2 intervenciones) el 08/02/2020 04:33:54
Saludos a todos en éste Foro!

Necesito calcular / obtener las veces que se repite un día de la semana en un año.

Gracias!
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de Andres Leonardo
Val: 3.974
Oro
Ha mantenido su posición en Visual Basic (en relación al último mes)
Gráfica de Visual Basic

Frecuencia ¿?

Publicado por Andres Leonardo (1705 intervenciones) el 10/02/2020 18:24:18
Yo crearia dos columnas

Una la fecha - la otra el dia de la semana

B2 c2
01/01/2020 =TEXTO(DIASEM(B2),"dddd")

Luego corres la formula para saber del 01/01/2020 al 31/12/2020

luiego con una tabla dinamica

contardiassemana
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar