WhatsApp descubre una vulnerabilidad en los dispositivos Android y recomienda actualizar la aplicación

WhatsApp descubre una vulnerabilidad en los dispositivos Android y recomienda actualizar la aplicación
La aplicación de mensajería instantánea WhatsApp ha detectado una vulnerabilidad en su sistema que permitió a ciberatacantes instalar software espía en algunos dispositivos con lo que pudieron acceder a los contenidos en los mismos. La compañía ya ha recomendado a sus más de 1.500 millones de usuarios que actualicen la aplicación a su versión más actual y a mantener al día sus sistemas operativos actualizados.

La aplicación propiedad de Facebook todavía no ha podido precisar cuántos usuarios han sido afectados, pero han asegurado que las víctimas fueron escogidas de forma específica de manera que en un principio no se estaría tratando de un ataque a gran escala.

Los ciberatacantes llamaban a través de WhatsApp a sus víctimas e incluso en el caso de que el receptor de dicha llamada no respondiera a ésta, un programa de spyware se instalaba en los dispositivos igualmente. En muchas de las ocasiones la llamada desaparecía posteriormente del historial del dispositivo, de manera que, si el usuario no se había percatado de la misma en el instante en que sucedía, pasaba inadvertida.

La compañía ha asegurado que en el momento en que se dieron cuenta del fallo, avisaron a compañías de seguridad, organizaciones de derechos humanos e incluso el Departamento de Justicia estadounidense.

Comentarios (1)

cristobal maestre vaz
15 de Mayo del 2019
Telegram es mucho mas segura

Comenta esta noticia

Nombre
Correo (no se visualiza en la web)
Comentarios
Es necesario revisar y aceptar las políticas de privacidad

Revisar política de publicidad