Google descubre 5 vulnerabilidades de seguridad críticas en iOS12

Google descubre 5 vulnerabilidades de seguridad críticas en iOS12
El buscador Google ha informado de cinco importantes fallos que acaban de ser corregidos en iOS 12.4 y que en caso de no haber sido solucionados, habrían permitido a los atacantes inyectar código en el dispositivo de destino a través del envío de un simple enlace. La compañía, a través de su equipo de búsqueda de errores ProjectZero, ha publicado los detalles de estas cinco vulnerabilidades de seguridad críticas que han sido parcheadas con la actualización iOS 12.4 a principios de este mes de julio.

Originalmente, el buscador informó de dichos problemas a Apple que resolvieron los fallos con esta actualización y por esto se han hecho públicos ahora mismo. Apple recomienda encarecidamente instalar la última actualización de iOS.

La mayoría de errores descubiertos por Google han sido clasificados como "no interactivos" ya que pueden ejecutarse en un dispositivo iOS remoto sin necesitar ningún tipo de interacción directa con el teléfono. De esta forma, un cyber atacante puede simplemente enviar un código a través de iMessage y esperar que la víctima lo abra.

De los seis errores detectados, cinco ya se han solucionado, pero todavía queda uno que sigue presente. Según los responsables, el error no ha trascendido por el momento y se dará a conocer cuando Apple lo haya parcheado en la próxima actualización.

Comentarios (0)


No hay comentarios
 

Comenta esta noticia

Nombre
Correo (no se visualiza en la web)
Comentarios
Es necesario revisar y aceptar las políticas de privacidad

Revisar política de publicidad