Temas de PHP - La nueva API para codificar contraseñas de PHP 5.5

Imágen de perfil

internetLa nueva API para codificar contraseñas de PHP 5.5gráfica de visualizaciones


PHP

Publicado el 10 de Septiembre del 2013 por Administrador
2.168 visualizaciones desde el 10 de Septiembre del 2013
La novedad más importante de PHP 5.5 relacionada con la seguridad es la creación de una nueva API para codificar y verificar contraseñas. Además de ser muy fácil de utilizar, esta API sigue todas las buenas prácticas de seguridad recomendadas para aplicaciones web modernas.
Internamente la API utiliza la función crypt() y está disponible desde la versión 5.5.0 de PHP. Si utilizas una versión anterior de PHP, siempre que sea igual o superior a 5.3.7, existe una librería con las mismas funcionalidades que la nueva API.

Forma parte de Librosweb
 

Si alguno de los archivos de descarga no funciona, comentanos aquí el error.




Comentarios... (0)


No hay comentarios
 

Comentar

Nombre
Correo (no se visualiza en la web)
Valoración
Comentarios...
CerrarCerrar
CerrarCerrar
Cerrar

Tienes que ser un usuario registrado para poder insertar imágenes, archivos y/o videos.

Puedes registrarte o validarte desde aquí.

Codigo
Negrita
Subrayado
Tachado
Cursiva
Insertar enlace
Imagen externa
Emoticon
Tabular
Centrar
Titulo
Linea
Disminuir
Aumentar
Vista preliminar
sonreir
dientes
lengua
guiño
enfadado
confundido
llorar
avergonzado
sorprendido
triste
sol
estrella
jarra
camara
taza de cafe
email
beso
bombilla
amor
mal
bien
Es necesario revisar y aceptar las políticas de privacidad

http://lwp-l.com/t7034