Access - Problema con Access

   
Vista:

Problema con Access

Publicado por Nicolas Rivero (1 intervención) el 28/09/2010 16:42:16
Buenos dias, mi consulta es la siguiente, teniamos un sistema de formularios hecho en access el cual servia para la gestion de stock y demas, la cuestion es que de un dia para el otro dejo de funcionar, al intentar ingresar parece que esta procesando pero nunca arranca( en el cliente ) y en las que se logro que arrancara no graba los datos o graba datos erroneos. Esto ultimo sucede incluso en el servidor donde esta alojada la base. Cabe acotar que los usuarios ingresan a dicho sistema a traves de un acceso directo hecho desde una carpeta compartida del servidor. Alguna idea de que pueda ser esto? Alguna actualizacion de Windows? Virus? Desde ya muchas gracias!
Saludos
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Problema con Access

Publicado por Carlos Q. (40 intervenciones) el 04/10/2010 19:38:05
Buen dia.
No se si sea el caso de ustedes , yo soy programador en el paquete office , ya durante algunos años y un par de veces se me a presentado casos similares en que parce que todos lo objetos que manejan codigo y el todo el codigo de access deja de funcionar(logicamente tambien el codigo sujeto a los formularios) , la solucion es que yo como programador siempre tengo un copia de seguridad y resatablesco al ultimo codigo funcional(Basicamente importar todos los Objetos) , por que la estructura como tal de la base de datos no se daña(Tablas), no se por que pasa , estoy seguro que en mis casos no fue un virus , ni actualizacion de windows , tengo una teoria pero no estoy seguro , creo que cuando varios usuarios estaban usando la base de datos ,relizaron un proceso en el disco del servidor donde estaba la base de datos( no se una recuperacion o un proceso especial) y no avisaron a los usuarios de access y eso causo la falla , como les digo es solo una teoria , yo soy programador externo , y los procesos de los servidores no son de mi resorte.
Bueno la solucion que yo les di fue recuperar los objetos y codigo desde mis copias personales de seguridad , un proceso un poco demorado pero facil.
Espero que les sea de ayuda.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar