Apache - WampServer no funciona con Skype

   
Vista:

WampServer no funciona con Skype

Publicado por zendi (67 intervenciones) el 04/11/2014 20:48:01
Buenas a todos. P
ara localhost tengo instalado el WampServer 2.0 lo instale pero no quiere traer los proyectos.
¿que debo hacer? por favor ayudenme ¿habra que configurar algun archivo?
creo que Si se instalase debiera correr, Sin necesidad de configurar, eso creo
Saludos.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de xve

WampServer no funciona

Publicado por xve (236 intervenciones) el 04/11/2014 20:49:08
Hola Zendi, no entiendo exactamente cual es el problema que tienes...

A que te refieres con "no quiere traer los proyectos"??
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

WampServer no funciona

Publicado por zendi (67 intervenciones) el 04/11/2014 21:49:42
Hola Xve. El asunto es que cuando voy al navegador, escribo localhost para correr los programas y no me los trae los cuales estan en Html o Php, el asunto es que ayer lo realizaba, sospecho que pudiera ser el Skype porque esta mañana lo instalé, y ahora no funciona el bendito localhost. Tengo Wampserver 2.0.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

WampServer no funciona

Publicado por zendi (67 intervenciones) el 05/11/2014 04:10:48
alguien pudiera ayudarme con respecto al wampserver

esta es la imagen del enlace:


wamp

y arroja este error:

errorwamp
al tratar de configurarlo, si alguien pudiera ayudarme.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de xve

WampServer no funciona

Publicado por xve (236 intervenciones) el 05/11/2014 08:25:30
Hola Zendi, al poner el localhost en un navegador que te hace? te da error?

Puede ser que el servidor Apache no este corriendo?
Para saber si esta funcionando, es tan sencillo como desde la linea de comandos, haces un telnet al puerto 80
1
telnet 80

Coméntanos, ok?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

WampServer no funciona

Publicado por zendi (67 intervenciones) el 05/11/2014 12:46:43
Si acabo de darle telnet 80, y me dice conectandose a 80... Y luego que debo hacer? Debo reiniciar la computadora?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

WampServer no funciona

Publicado por zendi (67 intervenciones) el 05/11/2014 13:20:07
En realidad no da error, solo que no trae los archivos cuando concretamente escribo localhost por el navegador.
Si el telnet 80 no funcionó, cual seria la posible solucion?
Saludos.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de xve

WampServer no funciona

Publicado por xve (236 intervenciones) el 05/11/2014 19:23:01
Si se queda conectandose..., es que no esta el servidor web funcionando...

Revisa porque no esta el Apache funcionando... por alguna razón no consigue iniciarse...

El mismo apache, genera un log donde seguramente te informará del problema.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

WampServer no funciona

Publicado por zendi (67 intervenciones) el 05/11/2014 13:43:53
busqué por este sitio:

1
http://norfipc.com/internet/instalar-servidor-apache.html

me dan esta opcion:

1
1- Primera opción, la más sencilla, descarga en el siguiente link una copia del archivo httpd.conf, descomprímelo, cópialo o muévalo a la carpeta C:\Apache\conf y sustituye el archivo original, ya tendrás listo para funcionar el servidor.
pero el asunto es que hice una busqueda del apache en mi computadora y me indica que no se en encuentra en

C:\Apache\conf

sino aqui:



apache
porque cuando instalo el wampserver queda alli.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

WampServer no funciona

Publicado por zendi (67 intervenciones) el 05/11/2014 14:42:32
Hola Xve. desinstalé el Skype y efectivo!! Ahora si funciona, pero que debiera hacer para tener el Skype sin que afecte el apache o servidor web?

esta es la imagen que debe aparecer cuando escriba localhost
wamp
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de xve

WampServer no funciona con Skype

Publicado por xve (236 intervenciones) el 05/11/2014 22:00:16
Hola Zendi, he estado buscando, y por lo visto Skype utiliza el puerto 80 y 443 para realizar sus conexiones. Yo no utilizo Skype, por esta razón no me habia encontrado con dicho problema.

La solución por lo visto, pasa por desmarcar la opción de utilizar el puerto 80 y 443... te adjunto imagen que he encontrado por internet.
post-apache-and-skype-on-windows7-screenshot


Si lo puedes probar, te agradecería que nos lo comentaras...
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

WampServer no funciona con Skype

Publicado por zendi (67 intervenciones) el 06/11/2014 02:04:34
lo probare y les aviso luego en otro foro.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

WampServer no funciona con Skype

Publicado por zendi (67 intervenciones) el 25/11/2014 01:32:29
que tal a todos probe instalando el skype nuevamente pero no presento problema alguno, no fue necesario configurar el puerto 80, instalenlo a ver que les parece. No habia escrito antes debido a muchas actividades.
espero que comenten.
Saludos.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar