BIOS - arranque BIOS

   
Vista:

arranque BIOS

Publicado por MSH (3 intervenciones) el 02/04/2008 06:44:51
Saludos cordiales:

Tengo una PC de la marca emachines T2245. Al encender la máquina, el monitor debería mostrar la info del arranque de la POST. Sin embargo no lo hace, ya que la pantalla parpadea entre negro opcaco y negro brillante. Después de 5 minutos de parpadeo, muestra que está revisando el hardware instalado y aparece el siguente error:

"PCI parity error on Bus/Device/Function 00f0h"

Después tecleo "Supr" para entrar al BIOS y me muestra la configuración de fábrica. La he modificado n veces y persiste el problema.

Aclaro que ya he realizado el cambio de la pila y he cambiado la memoria, que es una DDR1

¿Podría ser un daño en la motherboard? ¿algo relacionado con el video? El video es del tipo "onboard"

Las ideas serán bienvenidas. Gracias de antemano
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:arranque BIOS

Publicado por giancarlo (16 intervenciones) el 05/04/2008 19:50:49
podrias descratar con otra t de video ya q eso aveces causa el tipo de problemas q te esta mostrando.

aho, tiene alguna tarjeta pci conectada en tu placa?, si es asi sacala para zver q pasa trata de dejar lo mas basico y necesario en tu placa para ver si aun asi te sigue mostrando el error.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:arranque BIOS

Publicado por MSH (3 intervenciones) el 06/04/2008 18:36:43
Saludos:

He probado con varias tarjetas PCI de video y persiste el parpadeo.

He desconectado las unidades de almacenamiento de la placa y sólo he dejado la memoria y la pila nueva. La memoria está OK y la pila tiene su carga al 100%

Chequé la fuente de poder, y mantiene el voltaje y corriente constantes.

Me da la impresión de que pudiera ser un daño mayor en la circuitería de la motherboard. ¿Existirá alguna herramienta o procedimiento que me permita hacer un chequeo general de la misma?

Nuevamente agradezco la atención a este post
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:arranque BIOS

Publicado por giancarlo (16 intervenciones) el 11/04/2008 17:13:39
doc, trata de chekr este foro hay algo parecido al problema q presentas t dejo el link

http://www.forospyware.com/t25098.html
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:arranque BIOS

Publicado por giancarlo (16 intervenciones) el 11/04/2008 17:14:05
doc, trata de chekr este foro hay algo parecido al problema q presentas t dejo el link

http://www.forospyware.com/t25098.html
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:arranque BIOS

Publicado por MSH (3 intervenciones) el 14/04/2008 18:38:18
Gracias por el link lo leeré enseguida
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:arranque BIOS

Publicado por SeRoH (2 intervenciones) el 06/05/2008 18:44:23
Probaste con Cambiar la Pila?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar