Clarion - Error Clarion 10

   
Vista:

Error Clarion 10

Publicado por Marco (114 intervenciones) el 09/02/2016 14:25:28
Buen día tengo un problema y quería saber si me pueden dar una mano.
Tengo una aplicación desarrollada en Clarion 10, funcionaba todo bien hasta que elimine un proceso y ahora cuando quiero compilar y generar el ejecutable me sale el siguiente mensaje:

"source file contabilidad011.clw not found' en el archivo: contabilidad.cwproj" y justamente era el proceso que elimine.
Primero lo elimine del menu y luego lo borre fisicamente.

Ya borre de la carpeta todos los archivos .clw y lo mismo me da el error.

Como lo puedo solucionar???

Gracias
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
información
Otras secciones de LWP con contenido de Clarion
- Código fuente de Clarion
- Cursos de Clarion
información
Códigos de Clarion
- Llamar al form para insertar desde el menu

Error Clarion 10

Publicado por Lili (2 intervenciones) el 10/02/2016 22:15:46
Hola Marco
Disculpa que no pueda responder a tu pregunta pero quisiera saber si quisieras hacerme una adaptacion de mi codigo en Clarion 6 para poder manejar salida y entrada a puertos COM
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Error Clarion 10

Publicado por Marco (114 intervenciones) el 03/03/2016 18:29:50
Me encantaría ayudarte pero no tengo experiencia con puertos com y clarion
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Error Clarion 10

Publicado por Federico (3 intervenciones) el 05/03/2016 17:34:11
Hola,
Yo he trabajado con salida y entrada a puertos COM, quizá pueda ayudarte
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Error Clarion 10

Publicado por José (5 intervenciones) el 22/02/2016 18:35:09
Saludos Marco, algo así me sucedió con la version 9, prueba 1ro con el Redistribute Procedures y le colocas 1, luego con el Repopulate Modules y tambien le colocas 1, por último Renunber Modules
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar