Clipper/FiveWin - Problemas al imprimir en XP

   
Vista:

Problemas al imprimir en XP

Publicado por manolo (14 intervenciones) el 18/03/2009 22:40:37
Hola amigos.
He migrado mis poquitas aplicaciones hechas en Clipper 5.01 a W32, usando xHarbour, sin ninguna dificultad hasta ahora. Mientras he utilizado impresoras locales no me ha surgido ningún problema; pero ahora, que uso una impresora de red, tengo el siguiente: Cuando realizo algún proceso que imprime recibos o listados o algún otro tipo de informe la impresora no se activa hasta que no envío otro listado (parece que el segundo le "empuja" al primero, y el siguiente al anterior, y así sucesivamente) o hasta que no salgo totalmente de la aplicación al sistema operativo XP.
He puesto en práctica las soluciones que he encontrado en el foro, quizás no haya leido todas (porque no las haya encontrado) y por eso no consigo solucionar esta anomalía. Os informo que utilizo la siguiente impresora: GESTETNER DSm 618 d, con PCL6, conectada a una red mediante IP. Está configurada como "compartida" y en las propiedades figura que "imprima directamente" sin que los trabajos se almacenen en el spool.
Si a alguien le ha ocurrido algo similar y tiene la solución le ruego me la indique. Le estaré sumamente agradecido.
Manolo
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Problemas al imprimir en XP

Publicado por ANTONIO (216 intervenciones) el 19/03/2009 12:14:50
mira la configuracion de la impresora, puede que no imprima porque tienes la opcion de imprimir cuando la cola esta llena.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Problemas al imprimir en XP

Publicado por manolo (14 intervenciones) el 19/03/2009 13:47:59
He revisado bien la configuración. Le puse que imprima directamente (sin usar el spool).
No es ese el problema, Antonio. Gracias por tu respuesta.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Problemas al imprimir en XP

Publicado por ANTONIO (216 intervenciones) el 20/03/2009 17:27:56
tienes que definir la longitud de la hoja
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Problemas al imprimir en XP

Publicado por manolo (14 intervenciones) el 21/03/2009 10:53:02
Antonio, ya he solucionado el problema. Gracias por tus respuestas y si necesitas algo,,, como al resto de los foreros,,, no duden en consultarmelo.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Problemas al imprimir en XP

Publicado por Gregorio González (2 intervenciones) el 07/04/2009 07:00:15
Hola Manolo, te agradezco informar como solucionaste la falla con la impresora, yo tengo que usar un emulador de LPT1 para poder imprimir desde clipper 32 bits, sino da ERROR TERM/2014, es posible que la solución a tu problema me funcioné?,

Gracias,
Gregorio
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Problemas al imprimir en XP

Publicado por manolo (14 intervenciones) el 12/05/2009 20:22:39
Hola Gregorio. Lamento contestarte tan tarde pero fui intervenido quirurgicamente y he estado casi mes y medio sin poder conectarme al foro. El error que me daba me lo resolvió un compañero de mi empresa (que ya no trabaja para nosotros) y que consistía en una configuración errónea de la impresora. Pero no tengo ni idea de cómo la configuró.
Saludos y disculpas de nuevo.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar