Clipper/FiveWin - twbrowse

   
Vista:

twbrowse

Publicado por Juan (62 intervenciones) el 15/05/2008 20:17:41
Hola, estoy programando de Fivewin y tengo una función con tres dialogos y en cada dialogo un twbrowse. Los dialogos se abre uno, tomo datos del twbrowse, lo cierro y abro el siguiente. El problema es que en el segundo y tercer Twbrowse al clikar en muchas ocasiones me mueve una fila hacia arriba y no me permite seleccionarla correctamente. Alguien conoce este problema, tiene solución?. Gracias.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:twbrowse

Publicado por Gabriel Pascual (914 intervenciones) el 16/05/2008 04:36:23
Pregutna.... estas usando el mismo alias (mismo DBF) para los 3 browses ?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:twbrowse

Publicado por leandro alfonso (121 intervenciones) el 16/05/2008 17:24:47
No sera que tienes el mismo nombre del objeto para los tres browses?

Saludos

Espero te sirva...
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:twbrowse

Publicado por Ricardo Ramirez E. (208 intervenciones) el 16/05/2008 17:59:11
Juan...

Muestranos algo de código...

Saludos!
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar