Crystal Report - issue con parametros - instancia

   
Vista:

issue con parametros - instancia

Publicado por Daniel (1 intervención) el 04/06/2009 00:48:47
Tengo un informe en crystal reports XI R2 que solicita dos parámetros, uno tipo char y otro integer, al programar el informe en Business Objects Entreprise obtengo el siguiente mensaje en la instancia:

Mensaje de error: Se necesita información para poder procesar este informe.

En vista previa el informe funciona correctamente, solicita los parámetros y posteriormente muestra el reporte.

Parece que el servidor es incapaz de levantar la instancia si los parámetros no son proporcionados desde el inicio.

En la ficha de Proceso, se han configurado los parámetros para “Solicitar al usuario nuevos valores al visualizar”

Si predefino un valores a los parámetros, la instancia levanta correctamente, pero pierde la funcionalidad del la parametrización.

¿Como hago para levantar la instancia sin perder la funcionalidad de la parametrización?

Gracias.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:issue con parametros - instancia

Publicado por Jaime guerrero (82 intervenciones) el 04/06/2009 21:19:52
a travez de que aplicativo estás llamando al reporte???
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:issue con parametros - instancia

Publicado por Teresa Martinez (1 intervención) el 29/01/2010 14:46:43
Hola:
tengo exactamente el mismo problema que tú, y me gustaría saber cómo lo has solucionado, o dónde has encontrado información al respecto (intento traducir el mensaje de error a inglés y no hay coincidencias...)
Muchas gracias
Un saludo
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar