Crystal Report - memo en formula

   
Vista:

memo en formula

Publicado por David (29 intervenciones) el 27/09/2011 18:30:18
Muy buenas y gracias por anticipado.

tengo un problema con crystal 8 ya que intento mostrar un campo memo y lo muestra bien pero con los acentos y las ñ nno se comporta bien y pone caracteres ascii he intentado utilizar el replace para que cuando ponga una ñ y el me ponga el ascii, cambiarlo y solucionado, lo que me ocurre es que no me deja utilizar el campo memo en la formula.

alguna idea...Gracias por anticipado.

Saludo
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

memo en formula

Publicado por jggtz (129 intervenciones) el 22/10/2011 10:56:08
No dices que bd esas utilizando
pero yo te aconsejo que trates cambiando el driver o la tecnologia con que accesas a esa bd...
por ejemplo si estas utilizando un driver nativo, cambia por odbc o por ado, etc.

Otra prueba es la de cargar ese campo memo a un campo definido por ti en una formula y utilizar esta formula en lugar del campo memo
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

memo en formula

Publicado por David (29 intervenciones) el 24/10/2011 09:09:51
ok muchas gracias lo voy a probar.

Saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar