Crystal Report - Ayuda Crystal Report (Codigo de barras)

   
Vista:

Ayuda Crystal Report (Codigo de barras)

Publicado por victor alfonso lm-va@hotmail.com (1 intervención) el 06/06/2014 19:45:22
Buenas tardes

Actualmente me estoy empezando a meter con esto de la programación tengo un problema que no se muy bien como explicarlo peor a un compañero del foro le paso lo mismo pero no tiene respuestas o soluciones posibles...


el caso es el siguiente


Tengo una aplicación creada en java y que utiliza informes generados en cristal reports.

Estos informes imprimen unas etiquetas de artículos y en ellas va impreso el código de barras del articulo

Al crear esta etiqueta en CR no tengo problemas al insertar el tipo de letra para el código de barras, es decir, se me muestra la etiqueta con el código de barras sin problemas

El problema es el siguiente
Desde la aplicación tengo un botón para imprimir esa etiqueta, en ese momento el informe de la etiqueta se me carga en Internet explorer, y el problema esta en que todo aparece correcto en el informe que se muestra en el IE menos el código de barras, que en lugar de aparecer la barras aparecen unos símbolos todos extraños como si no tuviera la fuente lo cual se me hace muy raro por que instale la fuente y lo estoy haciendo en local que lo forman

¿Alguna idea de lo que puede estar fallando?
Un saludo y gracias


Gracias por su ayuda no esta demás decir que es algo un poco urgente


Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder