Excel - ayuda!!!!

   
Vista:

ayuda!!!!

Publicado por loli (11 intervenciones) el 22/07/2008 12:08:44
Hola! Tengo una duda de Excel, a ver si me la podéis resolver.

Tengo un listado desplegable con nombres de operarios. Quiero, que al seleccionar uno de ellos, me cargue los datos de éste (como su número de teléfono, edad, .....). La base de datos de los operarios los tengo en otra hoja Excel externa. ¿cómo lo puedo hacer?
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:ayuda!!!!

Publicado por jcs (494 intervenciones) el 22/07/2008 13:54:37
Muy buenas,

utiliza la función BUSCARV con este formato:

=BUSCARV(E1;'[tu archivo de origen.xls]tuhojadeorigen'!$B$2:$C$15;2)

los rangos serán, lógicamente, en función de tus necesidades.

Espero que sirva.

Un saludo. Juanjo.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:ayuda!!!!

Publicado por loli (11 intervenciones) el 22/07/2008 18:04:32
eeeeeeyyyy muchas gracias! no concocía la fucion esta de buscarv. Es exactamente lo q estaba buscando. Además, no confiaba mucho en esto, ya q era la primera vez q escribia a un sitio como éstos. Me ha sorprendido lo rápidos q sois contestando. Gracias y hasta la próxima.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar