Excel - BUSCARV horas

   
Vista:

BUSCARV horas

Publicado por jimmy (5 intervenciones) el 22/10/2008 01:35:16
Hola, espero me puedan ayudar con este problema.

en la matriz a buscar tengo 2 columnas, la primera con horas, EJ 00:00, 00:10, 12:30, etc va de 10 en 10 del 00:00 al 23:50 y en la segunda columna numeros, 1,2, 3, etc....
la funcion la manejo bien, pero el problema esta en que no me devuelve el valor cuando lo solicito como valor exacto(FALSO) y si no lo busco con el valor exacto me aproxima un valor y no me sirve, he intentado igualar el formato, pero nada, por favor si alguien sabe como solucionar esto se lo agradeceria....este es el error #N/A..
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:BUSCARV horas

Publicado por Has (6 intervenciones) el 22/10/2008 22:46:06
En la columna A y B los datos
En la columna D el valor buscado.

Creo que tu problema es cómo estas colocando valores en las columnas.

A B C D E
OPCION NO. 1 VALOR BUSCADO RESULTADO
1 00:00 2 =BUSCARV(D4;A4:B6;2;0)
2 00:10
3 00:20


OPCION NO. 2
VALOR BUSCADO RESULTADO
00:00 1 00:10 =BUSCARV(D11;A11:B13;2;0)
00:10 2
00:20 3

Espero que te sirva de ayuda.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:BUSCARV horas

Publicado por Victor (1 intervención) el 04/09/2012 16:48:51
Mi problema es que para cada minuto de las 24cosas horas del dia yo tengo un valor en una tabla en la columna A tengo todas las horas, y en la columna B los valores de cada hora...en otra hora de calculo tengo un formula de buscarv el valor buscado es una hora que por formula aparece en una celda determinada pero me aparece el error #n/a alguien me puede ayudar?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar