Excel - problema al sumar con 2 condiciones

   
Vista:

problema al sumar con 2 condiciones

Publicado por Víctor (11 intervenciones) el 26/12/2008 10:19:55
He conseguido realizar la suma con una condición, pero con dos imposible. O no tenía suficientes argumentos la fórmula o error directamente.

Para un caondición uso la siguiente fórmula:

=SUMAR.SI('SIN COLORES'!$B$8:$B$998;Montes!B74;'SIN COLORES'!$AV$8:$AV$998)

De B8 a B998, es la columna de la condición.

En B74 está la condición para sumar.

De AV8 a AV998 está la columna que quiero sumar cuando se cumple la condición.

Esto me ha salido, el problema es que me hace falta a esto mismo añadirle otra condición de otra columna diferente, es decir, en la columna C8:C998 esta la condición C70 y quiero que se cumplan las dos condiciones B74 y C70 a la vez para sumar la columna AV8:AV998.

Teniendo eso luego ya arrastro para el resto de columnas.

Un saludo y muchas gracias por adelantado.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:problema al sumar con 2 condiciones

Publicado por Luis Zúñiga (26 intervenciones) el 26/12/2008 16:22:02
Prueba con esto:

=si(y(c70="Tu condicion",b74="To otra condicion"),suma(av8:av998),"")

Necesitas ser un poco más específico, si quieres mándame un ejemplo para poderte ayudar mejor.

Saludos desde México
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:problema al sumar con 2 condiciones

Publicado por Luis Fernando (805 intervenciones) el 27/12/2008 04:02:45
Si tienes office 2003 puedes usar la función SUMAPRODUCTO para sumar registros que cumplan más de una condición y si tiene office 2007 puede usar tambien la función SUMAR.SI.CONJUNTO.

Cordial saludo,
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar