Excel - Rango de tiempo

   
Vista:

Rango de tiempo

Publicado por Luis Zúñiga (26 intervenciones) el 29/12/2008 03:41:51
Como puedo contar cuantas celdas cumplen con un rango de tiempo?, es decir, tengo una columna en donde se refleja el tiempo de atención a un cliente. El dato que quiero saber es cuantos fueron atendidos en rangos de 0 a 10 minutos:

=CONTAR.SI(T8:T107,"<=0.00694444444444444")

El problema es cuando quiero contar los que entran dentro del rango de 10:01 a 15:00 y mas rangos.

Gracias

Saludos desde México
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Rango de tiempo

Publicado por Luis Fernando (805 intervenciones) el 30/12/2008 04:51:33
Puedes usar algo como

=SUMAPRODUCTO(($C$4:$C$99>=E1)*($C$4:$C$99<=E2))

teniendo en E1 y E2 los valores a controlar ejemplo
en E1 0.00694444444444444 es decir 10 minutos
en E2 0,0104166666642413 es decir 15 minutos

Cordial saludo desde Pereira Colombia
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar