Excel - PROBLEMAS FUNCION BUSCARV

   
Vista:

PROBLEMAS FUNCION BUSCARV

Publicado por PATI (2 intervenciones) el 13/05/2009 13:53:26
Utilizo habitualmente la función de Excel BUSCARV( A12;A4:D6;2;FALSO) y en este caso me devuelve erróneamente #N/A cuando como se puede ver existen coincidencias. Los datos de los rangos de comparación se han extraído de diferentes fuentes.¿ El error puede deberse a que tenga diferente formato o algún carácter diferente y como solucionarlo?
Adjunto el ejemplo por si alguien me puede ayudar

O017612 GRAP.ROTIC 55-3,5 M.ESPAÑA
O017614 GRAP.ROTIC 55-4,8 M.ESPAÑA
O022000 SUT MARCAPASO AU BIO 3M



O017612 GRAP.ROTIC 55-3,5 #N/A #N/A
O017614 GRAP.ROTIC 55-4,8 #N/A #N/A
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:PROBLEMAS FUNCION BUSCARV

Publicado por lucho (60 intervenciones) el 13/05/2009 18:55:36
Hola Pati:
Cambia los números por texto.
Ojalá te sirva.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:PROBLEMAS FUNCION BUSCARV

Publicado por nolberto (25 intervenciones) el 14/05/2009 21:37:40
mejor comparte el archivo... como dices si los datos los pasas de otro sistema es probable que se pasen con espacios al principio del numero..

puedes subirlo aca..

http://www.filedropper.com/
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:PROBLEMAS FUNCION BUSCARV

Publicado por Luis Fernando (805 intervenciones) el 17/05/2009 20:40:01
Puedes usar las funciones VALOR() o concatenar ejemplo A1&"" la primera para asegurarte de buscar el valor o la segunda en formato texto.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

PROBLEMAS FUNCION BUSCARV

Publicado por Rosana (1 intervención) el 10/07/2009 18:12:20
Tengo el siguiente problema:
Esto
=BUSCARV(C7;Clientes!C2:D65000;4;FALSO)
me funciona
pero deberia de poder poner esto
=BUSCARV(C7;Clientes!C2:D65000;-1;FALSO)
¿cómo podria hacerlo?.
Gracias.
Rosana
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar