Excel - Formula excel

   
Vista:

Formula excel

Publicado por Fancisco (5 intervenciones) el 03/07/2009 00:58:56
Hola amigos tengo la siguiente formula =CONTAR.SI(A1:A5,">=6") PARA APROBADOS pero aparte de eso necesito que me cuente solo los aprobados masculinos o los femeninos como en el siguiente cuadro.

ejemplo

Masculinos Femeninos Total

Aprobados 10 8 18
Reprobados 6 4 10

si alguien me puede ayudar agradecere su respuesta
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Formula excel

Publicado por Luis Fernando (805 intervenciones) el 06/07/2009 02:40:19
Si tienes office 2007 puedes usar:

=CONTAR.SI.CONJUNTO(A1:A5;">=6";B1:B5;"Masculino")

de lo contrario debes usar

=SUMAPRODUCTO((A1:A5>=6)*(B1:B5="Masculino"))

Claro que teniendo entre B1 y B5 definido si es Masculino o femenino

Salu2 desde Pereira Colombia
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar