Excel - Buscar Palabra en cadena de Texto

   
Vista:

Buscar Palabra en cadena de Texto

Publicado por Benja Barrera (14 intervenciones) el 09/11/2009 19:05:41
Buen dia

Ojala me puedan ayudar con este problema

Necesito buscar la Palabra " ADELCO " dentro de varias filas y que cuando la encuentre me ponga " SI " .

U GE R3 DIARRO VOLCOMPRO 10-12
U GE R3 ADELCO VOLCOMPRO 10-12 SI
U GE R3 DECASA2 VOLCOMPRO 10-12

Tengo dudas de que Formula aplicar .....

Agradezco su apoyo

Saludos
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Buscar Palabra en cadena de Texto

Publicado por jcs (494 intervenciones) el 10/11/2009 08:30:37
Muy buenas,

Mira a ver si te sirve esto:

=SI(ESERROR(HALLAR("ADELCO";A1));"";"SI")

Un saludo. Juanjo.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
1
Comentar

RE:Buscar Palabra en cadena de Texto

Publicado por Carlos Ardila (1 intervención) el 23/04/2014 17:36:12
Te comento que tu formula si funciona.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Buscar Palabra en cadena de Texto

Publicado por Diego Lligoña Bosch (1 intervención) el 16/09/2015 13:47:58
Si funciona, muchas gracias!!
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Buscar Palabra en cadena de Texto

Publicado por maria eugenia (1 intervención) el 06/07/2016 17:46:22
Hola !!! Necesito hacer algo parecido a eso!! Pero en este cao, necesito que reconozca entre 4 palabras:
Si en la columna B en algún lado dice "pantalla", que en la columna C me devuelva "pantalla". Si en la misma columna B alguna celda contiene la palabra "lampara", en la columna C me devuelva "lámpara" y así.
Me podrian ayudar con esto ?
Mil gracias !
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de wordexperto.com

RE:Buscar Palabra en cadena de Texto

Publicado por wordexperto.com (488 intervenciones) el 06/07/2016 20:59:22
Hola a todos:
No os habéis planteado usar tablas y utilizar Filtro de texto > Contiene...
https://wordexperto.com/blog/
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar