Excel - Filtrar cifras y letras

   
Vista:

Filtrar cifras y letras

Publicado por Jon (1 intervención) el 14/11/2009 00:36:26
Hola a todos!

Tengo un problema. Tengo una hoja con miles de registros. Pero tengo en la primera columna datos tanto numericos como letras. Mi pregunta es si existe algun filtro para eliminar todas las filas que contengan algun caracter letra, o que empiece por letra de alguna manera que no sea a mano (son unos cuantos bastantes de filas)
Y hacer esto en una tabla dinámica es posible? es decir, tener en cuenta que el primer caracter sea letra o cifra?

Muchas gracias!!
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Filtrar cifras y letras

Publicado por Cesar (57 intervenciones) el 14/11/2009 00:52:17
Te puede ayudar esto:

Agrega una columna a la izquierda o derecha, como gustes.

En esa columna pon una formula asi: =SI(ESNUMERO(B2),1,0), asumiendo que en la celda B2 esta tu primera columna.

Por definicion, si en tu primera columna hay alguna letra, al principio o al final, o en medio, será texto, y la formula tendrá como resultado 0. En cambio, si es un numero, pondra un 1. Filtra esta nueva columna y ya tienes tus datos.

Espero tus comentarios.

César.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar