Excel - FUNCION SI MULTIPLE

   
Vista:

FUNCION SI MULTIPLE

Publicado por Catita Zarate O (5 intervenciones) el 25/11/2009 15:28:01
Amigos:

Tengo esta funcion que me copia datos numericos de diferentes celdas bajo condiciones.
El problema esta que me pega en la celda que yo quiero ,pero al lado isquierdo de la celda como si fuera alfanumerico, lo cual no me permite tratarlo como numero(sumar, restar,multiplicar, dividir,etc .,).

Nota: 200,200vr,300,300vr,400,400vr,500,500vr son nombres de bodega

=SI((I2=200);AQ2;)&SI((I2="200VR");AZ2;)&SI((I2=300);AS2;)&SI((I2="300VR");BA2;)&SI((I2=400);AU2;)&SI((I2="400VR");BB2;)&SI((I2=500);AW2;)&SI((I2="500VR");BC2;"")

Espero su ayuda

Catita
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder