Excel - sumar pesos entre rangos

   
Vista:

sumar pesos entre rangos

Publicado por manolo (1 intervención) el 30/07/2010 11:30:58
tengo esta columna de pesos:12,5 14 15 15,5 16 17,5 26,5 28 28,5 33 8 66 101
1-Tengo estos valores y quiero saber la suma de los menores de 12 en este caso 8
2-los que hay entre 12 y 65 kilos, en este caso 206.5kilos,
3-Los que hay entre 65 y 100 en este caso el resultado tendria que ser 66
4-y los mayores de 100 en este caso tendria que ser 101

yo pongo las formulas siguientes:para el caso 1)=SUMAR.SI(A1:A9999;"<12") sale perfecto 8
para el 2)=SUMAR.SI(A1:A9999;">=12")-SUMAR.SI(A1:A7;">65") y me tendria que decir 206.5kg y me da el resultado 373,5kg
para el 3) =SUMAR.SI(A1:A9999;">=66")-SUMAR.SI(A1:A7;">100") me tendria que dar el valor 66 y me da 167, el de 66+el de 101
para el 4) =SUMAR.SI(A1:A9999;">100") da perfecto 101

alguien me puede decir como hacerlo correctamente?
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:sumar pesos entre rangos

Publicado por jcs (494 intervenciones) el 30/07/2010 12:24:00
Muy buenas,

yo creo que a poco que mires las fórmulas, te darías cuenta, y es que en los dos que te dan mal has puesto:
SUMAR.SI(A1:A7;">65") en lugar de SUMAR.SI(A1:A9999;">65")

Un saludo. Juanjo.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:sumar pesos entre rangos

Publicado por pedro luis camargo (13 intervenciones) el 06/08/2010 15:32:03
Utilizr la función sumar .si conjunto y deternina criterios esos da perfecto
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar