Excel - Valor negativo

   
Vista:

Valor negativo

Publicado por Facundo (1 intervención) el 03/09/2010 22:58:34
Hola gente,

Quisiera ver si me pueden ayudar con lo siguiente...

Tengo en una celda una formula... y quiero que cuando esta me de un numero negativo me lo lleve a 0.

Desde ya muchas gracias por leer mi consulta... =)
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Valor negativo

Publicado por Luis Fernando Giraldo (805 intervenciones) el 04/09/2010 02:03:52
Lo que requieres es anidar tu formula dentro de la funcio SI de la siguiente forma:

=SI( Tu formula actual <0;0; Tu formula actual)

Ejemplo

=SI(A1*2<0;0;A1*2)

Saludos desde Pereira Colombia
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar