Excel - contar segun datos

   
Vista:

contar segun datos

Publicado por Pablo (3 intervenciones) el 07/10/2010 20:10:07
Hola que tal. tengo que resolver una tabla en excel y no se como hacerla, a vr si alguien me puede dar una ayuda.

pongo un ejemplo de lo que tengo que hacer:
tengo estas columnas de informacion

Provincia cueanexo año croquis
Buenos Aires 060015400 2008 ok
Buenos Aires 060022200 2006 no tiene
Buenos Aires 060026400 2006 no tiene
Buenos Aires 060028900 2007 ok
Buenos Aires 060030900 2007 no tiene
Catamarca 100000100 2009 no tiene
Catamarca 100000200 2006 no tiene
Formosa 340000102 2006 ok
Formosa 340000200 2009 no tiene
Formosa 340000500 2006 no tiene

lo que quiero es una formula que me cuente por cada año, cuantas veces aparece "ok" y "no tiene"
seria algo asi:
total no tiene total ok
2006 ? ?
2007 ? ?
2008 ? ?
2009 ? ?

y otra que me haga lo mismo pero por provincia

total no tiene total ok
buenos aires
catamarca
formosa

trate con la funcion contar.si pero no manejo bien el excel y no le encontre la manera.
saludos y mucahas gracias.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:contar segun datos

Publicado por Raziel (243 intervenciones) el 07/10/2010 23:26:23
A1 = NO TIENE
A2 = OK
A3 = NO TIENE
A4 = NO TIENE

=CONTAR.SI(A1:A4,"NO TIENE")
=CONTAR.SI(A1:A4,"OK")

Segun tu configuracion regional podrias o no necesitar cambiar la coma (,) por punto y coma (;).
Saludos.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:contar segun datos

Publicado por pablo (3 intervenciones) el 08/10/2010 22:08:06
gracias, pero me resulve. le falta el tema del año. nesesito que me cuente "no tiene" o "ok" por cada año-
seria algo como: si en la columna "año" dice "2006", contar cauntas cuando dice "no tiene" en la columna "Croquis"

y entonces asi me daria por cada año. porque es una tabla que va a variar y no puedo contar todo cada ves. espero se entienda mejor!
saludos! y gracias
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:contar segun datos

Publicado por Raziel (243 intervenciones) el 09/10/2010 17:31:48
A1 = NO TIENE
A2 = OK
A3 = NO TIENE
A4 = NO TIENE

B1 = 2000
B2 = 2000
B3 = 2001
B4 = 2000

=SUMAPRODUCTO((A1:A4="NO TIENE")*(B1:B4="2000"))
Saludos!
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:contar segun datos

Publicado por Pablo (3 intervenciones) el 12/10/2010 20:13:02
eso si me funciono! muchas gracias! me salvaste de incontables horas de trabajo!
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:contar segun datos

Publicado por pedro luis camargo (13 intervenciones) el 18/10/2010 02:29:25
utiliza en excel 2007 contar.si.conjunto y coloca dos criterios o los que requiera
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar