Excel - CONDICIONAL CON FECHAS

   
Vista:

CONDICIONAL CON FECHAS

Publicado por ANTONIO (5 intervenciones) el 09/04/2011 15:34:06
Hola, como puedo realizar el calculo condicional donde...


celda1 contiene una fecha
celda 2 contiene otra fecha

quiero que la celda3 especifique "1" si las fechas contenidas entre las dos celdas se encuentran
comprendidas entre el 01.05.2011 y el 06.07.2011

Gracias.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

CONDICIONAL CON FECHAS

Publicado por Raziel (243 intervenciones) el 09/04/2011 18:04:29
Suponiendo que las fechas se encuentren en A1, B1 y C1 la formula podria ser asi...
=SI(Y(C1>A1,C1<B1),1) o asi =SI(Y(C1>=A1,C1<=B1),1)

Saludos.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

CONDICIONAL CON FECHAS

Publicado por antonio (5 intervenciones) el 10/04/2011 01:38:37
gracias...pero donde se especifica que las fechas A1 Y A2 se encuentran establecidas entre el 1.05.2011 y el 06.07.2011..para que A3 pueda ser = "1"
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

CONDICIONAL CON FECHAS

Publicado por ANTONIO (5 intervenciones) el 10/04/2011 11:34:28
me explico mejor...

C1 Y C2 CONTINE UNA FECHA DETERMINADA
C1= 01/05/2011
C2=18/05/2011

C3= "1" SI esas dos fechas estan comprendidas entre el 01/05/2011 y el 06/07/2011, si no pues seria "0"..EN ESTE CASO ES 1

cual seria la formula??

gracias
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

CONDICIONAL CON FECHAS

Publicado por manolocc (12 intervenciones) el 11/04/2011 01:45:44
Se me ocurre la siguiente solución:
suponiendo que columna A contiene fecha_inicio y columna B tiene fecha_final en columna C escribo la siguiente fórmula: =SI(F1>=40664;SI(G1<=40730;1;0);0)
con la siguiente salvedad: en la columna F y columna G copio lo que hay en A y B pero transformando la fecha en número, para evitar el problema de formateo de fechas, lo mismo ocurre en la columna C que hay que dejarla en formato número. El ejemplo esta en este link:
http://www.sendspace.com/file/39r3hj
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

CONDICIONAL CON FECHAS

Publicado por antonio (5 intervenciones) el 11/04/2011 15:03:26
Pues muy acertado...si señor....veo que modificas el formato de fecha a numero.
Pero sin ser demasiado pidon...es posible evitar esa modificacion?..es decir incluir los parametros directamente en la formula??

de todos modos te doy las gracias.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar