Excel - CONDICION -II

   
Vista:

CONDICION -II

Publicado por PAMAILE (21 intervenciones) el 20/05/2011 10:53:26
Hola
Razeil, he aplicado esta fórmula y solo me funciana en el primer registro: =SI(A:A=L:L;M:M;"")

COLUMNA (A)..........COLUMNA (F)..........COLUMNA (L).....COLUMNA (M)
BRICK 1000..........=SI(A:A=L:L;M:M;"")..... BRICK 1000.................20
BRICK 1000..........=SI(A:A=L:L;M:M;"")..... BRICK 500 ...................15
BRICK 1000..........=SI(A:A=L:L;M:M;"")..... BRICK 1500 .................10

En los tres registros en la columna F deberian de aparecer el valor 20 puesto que es el valor que corresponde a BRICK 1000, Como te he dicho solo coge el valor en el primero registro. en los demas se queda en blanco. Que estoy haciendo mal ?
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

CONDICION -II

Publicado por Raziel (243 intervenciones) el 20/05/2011 16:37:14
=SI(A1=L1;M1;"")
=SI(A2=L2;M2;"")
=SI(A3=L3;M3;"")

Tienes que hacer referencia a su posicion, con que copies la formula y la pegues basta, ya que tal como esta, solo hacemos referencia a su posicion relativa.

Saludos.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

CONDICION -II

Publicado por PAMAILE (21 intervenciones) el 20/05/2011 18:02:20
Gracias de nuevo Raziel. me han pasado esta formula y funciona,
=BUSCARV(A5;$L$5:$M$21;2;VERDADERO)

Saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar