Excel - PROBLEMA CON FORMULA "SI"

   
Vista:

PROBLEMA CON FORMULA "SI"

Publicado por beam (1 intervención) el 20/05/2012 20:37:39
Hola,
Intento crear una sencilla fórmula anidada con la condición SI en una lista desplegable, pero el resultado siempre es #¡VALOR!.
No és si la fórmula es correcta:
=SI(E1="A";A2); SI(E1="B";B2);SI(E1="C";C2)

Adjunto el documento para que le echeis un vistazo.

Gracias.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

PROBLEMA CON FORMULA

Publicado por jcs (494 intervenciones) el 21/05/2012 08:40:19
Muy buenas.

Hay un error en la construcción de tu fórmula. Supongo que lo que quieres es algo así:
=SI(E1="A";A2; SI(E1="B";B2;SI(E1="C";C2)))

Un saludo. Juanjo.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar