Excel - suma celdas separadas

   
Vista:

suma celdas separadas

Publicado por carlos carlos_24185@hotmail.com (3 intervenciones) el 04/12/2012 12:32:37
Otra consulta:

Si tengo la suma de las celdas A1 y B1, en el caso la respuesta sea un valor negativo aparesca en la celda C1 y si el valor fuese positivo en la celda D1

A1 B1 C1 D1
5 + 8 = - 13
-9 + 3 = -6 -

saludos
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de xve

suma celdas separadas

Publicado por xve (63 intervenciones) el 04/12/2012 12:48:02
La manera que se me ocurre, es poniendo en cada celda la función =SI()

Por ejemplo, en la celda C1 yo pondría:
1
=SI(A1+B1<0;+A1+B1;0)


y en la celda D1 pondría:
1
=SI(A1+B1>0;+A1+B1;0)


Coméntanos si te sirvió, ok?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar