Excel - QUITAR ERROR #N/A

   
Vista:

QUITAR ERROR #N/A

Publicado por ALEXANDER ALEXTOM12829@GMAIL.COM (1 intervención) el 28/12/2012 23:31:04
GRACIAS AMIGOS ESPERO QUE ME PUEDAN COLABORAR ESTA ES MI FORMULA PERO NO E PODIDO EVITAR QUE DESAPARESCA EL ERRO #N/A NO ME LO PERMITEN EN MI CALIFICAICON GRACIAS

=BUSCARV(E4;odx.!A4:B22;2;FALSO)
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

QUITAR ERROR #N/A

Publicado por jcs (494 intervenciones) el 29/12/2012 09:43:54
Muy buenas.

Lo único que tienes que hacer es controlar el error. Para ello puedes poner algo como lo siquiente:
=SI(ESERROR(BUSCARV(E4;odx.!A4:B22;2;FALSO));"lo que quieras";BUSCARV(E4;odx.!A4:B22;2;FALSO))

Un saludo. Juanjo.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

QUITAR ERROR #N/A

Publicado por Armando Montes (240 intervenciones) el 31/12/2012 04:13:07
Aqui hay unos ejemplos:
http://grupos.emagister.com/documento/buscarv_sin_marcar_error/6610-525706
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar