Excel - Cambiar el valor de una celda por otra, condicionadolo

   
Vista:
Imágen de perfil de Joel Reyes

Cambiar el valor de una celda por otra, condicionadolo

Publicado por Joel Reyes cyberdraco@hotmail.es (7 intervenciones) el 21/03/2014 22:34:27
Hola esta es la situación:

Quiero sacar el promedio de 5 celdas =promedio(A1:E1) condicionando el cambio del valor de (A1,B1,C1,D1) si (G1,H1,I1,k1) es mayor tomara su lugar.

Si G1 es mayor a A1 entonces G1 tomara el lugar de A1 y asi con H1 por B1, I1 por C1 y K1 por D1 y la formula seria =PROMEDIO(G1+B1+C1+D1+E1) dependiendo si (G,H,I,K) son mayores si no pues se quedan los primeros valores.


gracias espero haberme explicado
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

Cambiar el valor de una celda por otra, condicionadolo

Publicado por Javier (1 intervención) el 25/03/2014 18:54:59
Puedes utilizar unas celdas auxiliares en las que estén los valores máximos de cada par de celdas, A2 tendría el valor máximo de A1 y G1, .....
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Joel

Cambiar el valor de una celda por otra, condicionadolo

Publicado por Joel cyberdraco@hotmail.es (7 intervenciones) el 01/04/2014 00:21:39
Gracias pues ser algo mas expecifico no habia escuchado el termino de celda auxiliar, igual lo buscare pero agradesaria un ejemplo
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Francisco Gracia

Cambiar el valor de una celda por otra, condicionadolo

Publicado por Francisco Gracia (4 intervenciones) el 02/04/2014 01:09:01
primero, revisamos que celdas son mayores:

=si(a1 > g1),a1,g1
=si(b1 > h1),a1,h1
=si(c1 > i1),a1,i1
=si(d1 > j1),a1,j1
=si(e1 > k1),a1,k1

ahora si... promedia esos 5 valores (suponiendo que se pusieron en M,N,O,P,Q):

=promedio(M1:Q1)

Saludos, espero tu respuesta
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Joel

Cambiar el valor de una celda por otra, condicionadolo

Publicado por Joel (7 intervenciones) el 02/04/2014 22:14:18
grax a los 2

seria con maximo y minimos asi
=MAX(A1,E1)
=MAX(B1,F1)
etc..

y quedaria ya poner por decir =PROMEDIO(M1:Q1) segun donde haya puesto los MAX

GRACIAS Francisco Gracia

funiona pero poniendole los parentecis ( )

primero, revisamos que celdas son mayores:

=si((a1 > g1),a1,g1)
=si((b1 > h1),a1,h1)
=si((c1 > i1),a1,i1)
=si((d1 > j1),a1,j1)
=si((e1 > k1),a1,k1)

ahora si... promedia esos 5 valores (suponiendo que se pusieron en M,N,O,P,Q):

=promedio(M1:Q1)
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
1
Comentar
Imágen de perfil de Francisco Gracia

Cambiar el valor de una celda por otra, condicionadolo

Publicado por Francisco Gracia (4 intervenciones) el 03/04/2014 01:50:24
Que bien (:
una duda resuelta más :)

Saludos.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar