Excel - Promedio condicionado

   
Vista:
Imágen de perfil de Joel

Promedio condicionado

Publicado por Joel cyberdraco@hotmail.es (7 intervenciones) el 06/08/2014 22:41:05
Quiero sacar un promedio de calificaciones pero condicionándolo si un niño me reprueba que no me lo de.

tengo las calificaciones de español, matemáticas, ingles, ciencias, geografía etc.. pongamos de son 9 materias y sus calificaciones son 7, 8, 9, 8, 7, 7, 5, 6, 7. el promedio seria 7.1 pero como tiene un 5 quiero que no me de un promedio, QUE ME SALGA LA CELDA EN BLANCO o un "cero 0" con numero esta es la idea que tengo pero solo me da una celda en blanco sin importar que tenga calificaciones aprobatoria

=SI.ERROR(PROMEDIO(A1,A2,A3,A4,A5,A6,A7,A8,A9,"<6",FALSO)," ")

GRACIAS espero que me la corrijan o me den otra manera de hacerlo
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de JuanC

Promedio condicionado

Publicado por JuanC juanc2942@gmail.com (1054 intervenciones) el 06/08/2014 22:58:00
=SI(CONTAR.SI(A1:A9;"<6")>0;0;PROMEDIO(A1:A9))

Saludos, desde Baires, JuanC
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Joel

Promedio condicionado

Publicado por Joel (7 intervenciones) el 08/08/2014 01:16:40
me funciono perfectamente pero con comas ( , ) tenia rato buscando esta solución

=SI(CONTAR.SI(A1:A9,"<6")>0,0,PROMEDIO(A1:A9))

grax men saludos de Sinaloa, México
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar