Excel - EXTRAER MAYOR FECHA !!!

   
Vista:

EXTRAER MAYOR FECHA !!!

Publicado por ANON (46 intervenciones) el 15/06/2016 20:00:01
Buenas tardes a todos !!!

- Tengo una tabla con distintos títulos, cada uno con una fecha

TITULO 1 - 15/06/2014
TITULO 1 - 15/06/2015
TITULO 1 - 15/06/2016 <------>
TITULO 2 - 12/05/2013
TITULO 2 - 12/05/2014<------>
TITULO 3 - 10/02/2011
TITULO 3 - 10/02/2012
TITULO 3 - 10/02/2013<------>

Lo que quiero es que las fechas mas recientes de cada titulo se pongan al campo de al lado nada mas...
Estaba probando:

Algo así TAL VES ?

=SI(D2<>D1,D2,"")

Para luego:
=SI(Y2<>"",SUMAR.SI($A$2:$A$26940,Y2,$T$2:$T$26940),"")

ESO ES LO MISMO QUE QUIERO PERO LO HICE PARA SUMAR POR TITULOS, PERO AHORA LO QUIERO POR FECHAS MAS RECIENTES...

AYUDA PORFAS !!!
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de wordexperto.com

EXTRAER MAYOR FECHA !!!

Publicado por wordexperto.com (490 intervenciones) el 16/06/2016 08:01:11
Hola Anon:
No entiendo lo que quieres hacer. Únicamente decirte que la fecha más reciente es el máximo (=MAX). Espero te sirva porque al parecer para datos diferentes de fechas ya lo haces.
https://wordexperto.com/blog/
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de wordexperto.com

EXTRAER MAYOR FECHA !!!

Publicado por wordexperto.com (490 intervenciones) el 16/06/2016 13:20:08
Hola, de nuevo, Anon:
Esta fórmula para el primer tramo, hace lo que quieres: =SI(MAX($D$2:$D$17)=D2;D2;""). Suponiendo que el primer tramo vaya desde a2 hasta a17. La colocas en h2 y la arrastras. Repite para el resto de tramos, haciendo los cambios necesarios.
https://wordexperto.com/blog/

Captura
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
3
Comentar