Excel - Buscar iguales

   
Vista:

Buscar iguales

Publicado por Diego Fernando M. (1 intervención) el 17/09/2007 18:38:10
Buenos días a quien me pueda ayudar,

Tendo 2 Hojas de excel en cada una tengo listados de nombres. Quiero comparar si en la Hoja1 tengo el mismo nombre en la Hoja2.

Mil gracias por colaborarme...
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Buscar iguales

Publicado por Fernando (231 intervenciones) el 18/09/2007 01:54:14
Ocupa la función "Contar.Si", esta función tiene 2 argumentos:

1. Rango: Asignale el rango de la Hoja 2 (Toma la precaución de dejarlo como rango absoluto, es decir aplicale los signos $).

2. Criterio: Es la primera celda del rango de datos de la Hoja 1, este dejalo como referencia relativa (es decír, sin signos $), para luego rellenar con esta formula todo el listado de la lista que deseas verificar.

Por lo tanto, si el resultado es 1 o mayor que 1, la celda está en el listado de la Hoja 2.

Si el resultado es 0, la celda no está en el listado 2.

El siguiente es un ejemplo de una función "Contar.si" dentro de una función "Si", usada para evitar ver números como resultado (0 o 1).

=SI(CONTAR.SI(Hoja2!$B$2:$B$26,$B2)>=1,"Si","No")

Si la celda B2 está en el rango (Hoja2!$B$2:$B$26), entonces escriba "Si", de lo contrario escriba "No".

Saludos,

Fernando.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar